profaim  >  ユーティリティ  >  JavaScriptライブラリ  >  フリガナ自動適用スクリプト  >  profaim-ruby-autoapply.js  >  ダウンロード

ダウンロード profaim-ruby-autoapply.js

作成日:2013/10/02
JavaScript Ruby AutoApply

Notice

profaim Ruby AutoApply はオープンソース・ライブラリです。ライセンス条文に合意した上でご使用下さい。ご利用にはjQueryというJavaScriptライブラリが別途必要です。jQueryは10月2日現在 jQueryの公式ページ からダウンロードできます。

Recommended Release

profaim Ruby AutoApply の最新バージョンは v1.0.1 です。
v1.0.1 はルビの適用が同期処理なのと、ルビの定義順によってはルビにルビをふってしまったりと改善の余地があります。ルビタグを手入力していくよりは遥かに効率的だと思いますので、使用しながらバージョンアップにご期待下さい。

ファイル 説明
profaim-ruby-autoapply-1.0.1.js オリジナルソースです。(UTF-8)
profaim-ruby-autoapply-mini-1.0.1.js オリジナルソースをコンパクト化し軽量化を図ったライブラリです。(UTF-8)





  フリガナ自動適用スクリプト  
profaim-ruby-autoapply.js
ライセンス
ダウンロード

PR

カスタム検索





このエントリーをはてなブックマークに追加